Installlion's Logo

Installlion.com

How To Install libpoppler61 on yakkety

To install libpoppler61 just follow these instructions.

Install libpoppler61

PDF rendering library Ubuntu 16.10 libs 0.44.0-3ubuntu2

sudo apt-get install libpoppler61

Which will install libpoppler61 and any other packages on which it depends.

Package Data

Package libpoppler61
Version 0.44.0-3ubuntu2
Maintainer Ubuntu Developers
Description PDF rendering library
Distro ubuntu
Release yakkety
Repo main
Section libs

Dependencies