Installlion's Logo

Installlion.com

How To Install blimps-utils On Ubuntu 16.10

To install blimps-utils just follow these instructions.

Install blimps-utils

blocks database improved searcherUbuntu 16.10multiverse/science3.9-1
sudo apt-get install blimps-utils

Which will install blimps-utils and any other packages on which it depends.

Package Data

Packageblimps-utils
Version3.9-1
MaintainerUbuntu Developers <[email protected]>
Home pagehttp://blocks.fhcrc.org/blocks/uploads/blimps
Descriptionblocks database improved searcher
Distroubuntu
Releaseyakkety
Repomultiverse
Sectionmultiverse/science

Dependencies