Installlion's Logo

Installlion.com

How To Install brother-cups-wrapper-laser1 On Ubuntu 16.10

To install brother-cups-wrapper-laser1 just follow these instructions.

Install brother-cups-wrapper-laser1

Cups Wrapper drivers for laser1 brother printersUbuntu 16.10multiverse/text1.0.2-1-0ubuntu8
sudo apt-get install brother-cups-wrapper-laser1

Which will install brother-cups-wrapper-laser1 and any other packages on which it depends.

Package Data

Packagebrother-cups-wrapper-laser1
Version1.0.2-1-0ubuntu8
MaintainerUbuntu MOTU Team <[email protected]>
Home pagehttp://solutions.brother.com/linux/en_us/
DescriptionCups Wrapper drivers for laser1 brother printers
Distroubuntu
Releaseyakkety
Repomultiverse
Sectionmultiverse/text

Dependencies