Installlion's Logo

Installlion.com

How To Install boinc-dev on yakkety

To install boinc-dev just follow these instructions.

Install boinc-dev

development files to build applications for BOINC projects (transitional) Ubuntu 16.10 universe/devel 7.6.33+dfsg-1

sudo apt-get install boinc-dev

Which will install boinc-dev and any other packages on which it depends.

Package Data

Package boinc-dev
Version 7.6.33+dfsg-1
Maintainer Ubuntu Developers
Description development files to build applications for BOINC projects (transitional)
Distro ubuntu
Release yakkety
Repo universe
Section universe/devel

Dependencies