Installlion's Logo

Installlion.com

How To Install erlang-dialyzer on yakkety

To install erlang-dialyzer just follow these instructions.

Install erlang-dialyzer

Erlang/OTP discrepancy analyzer application Ubuntu 16.10 universe/interpreters 1:18.3.4.4+dfsg-1ubuntu2

sudo apt-get install erlang-dialyzer

Which will install erlang-dialyzer and any other packages on which it depends.

Package Data

Packageerlang-dialyzer
Version1:18.3.4.4+dfsg-1ubuntu2
MaintainerUbuntu Developers
DescriptionErlang/OTP discrepancy analyzer application
Distroubuntu
Releaseyakkety
Repouniverse
Sectionuniverse/interpreters

Dependencies