Installlion's Logo

Installlion.com

How To Install libechonest2.3 on yakkety

To install libechonest2.3 just follow these instructions.

Install libechonest2.3

Qt4 library for communicating with The Echo Nest platform Ubuntu 16.10 universe/libs 2.3.1-0.3

sudo apt-get install libechonest2.3

Which will install libechonest2.3 and any other packages on which it depends.

Package Data

Package libechonest2.3
Version 2.3.1-0.3
Maintainer Ubuntu Developers
Description Qt4 library for communicating with The Echo Nest platform
Distro ubuntu
Release yakkety
Repo universe
Section universe/libs

Dependencies