Installlion's Logo

Installlion.com

How To Install libecore-con1 on yakkety

To install libecore-con1 just follow these instructions.

Install libecore-con1

Ecore Connection Library Ubuntu 16.10 universe/libs 1.8.6-2.5build1

sudo apt-get install libecore-con1

Which will install libecore-con1 and any other packages on which it depends.

Package Data

Packagelibecore-con1
Version1.8.6-2.5build1
MaintainerUbuntu Developers
DescriptionEcore Connection Library
Distroubuntu
Releaseyakkety
Repouniverse
Sectionuniverse/libs

Dependencies