Installlion's Logo

Installlion.com

How To Install libedbus1 on yakkety

To install libedbus1 just follow these instructions.

Install libedbus1

D-Bus and HAL wrapper libraries for use with the EFL Ubuntu 16.10 universe/libs 1.7.10-1ubuntu2

sudo apt-get install libedbus1

Which will install libedbus1 and any other packages on which it depends.

Package Data

Packagelibedbus1
Version1.7.10-1ubuntu2
MaintainerUbuntu Developers
DescriptionD-Bus and HAL wrapper libraries for use with the EFL
Distroubuntu
Releaseyakkety
Repouniverse
Sectionuniverse/libs

Dependencies