Installlion's Logo

Installlion.com

How To Install libjs-s5 on yakkety

To install libjs-s5 just follow these instructions.

Install libjs-s5

simple HTML-based presentation system - template content Ubuntu 16.10 universe/text 1.1.dfsg.2-6

sudo apt-get install libjs-s5

Which will install libjs-s5 and any other packages on which it depends.

Package Data

Packagelibjs-s5
Version1.1.dfsg.2-6
MaintainerUbuntu Developers
Descriptionsimple HTML-based presentation system - template content
Distroubuntu
Releaseyakkety
Repouniverse
Sectionuniverse/text

Dependencies