Installlion's Logo

Installlion.com

How To Install libpoe-perl on yakkety

To install libpoe-perl just follow these instructions.

Install libpoe-perl

event-driven component architecture for Perl Ubuntu 16.10 universe/perl 2:1.3670-1

sudo apt-get install libpoe-perl

Which will install libpoe-perl and any other packages on which it depends.

Package Data

Package libpoe-perl
Version 2:1.3670-1
Maintainer Ubuntu Developers
Description event-driven component architecture for Perl
Distro ubuntu
Release yakkety
Repo universe
Section universe/perl

Dependencies