Installlion's Logo

Installlion.com

How To Install libsvnclientadapter-java on yakkety

To install libsvnclientadapter-java just follow these instructions.

Install libsvnclientadapter-java

High-level Java API for Subversion (library) Ubuntu 16.10 universe/java 1.10.3-4

sudo apt-get install libsvnclientadapter-java

Which will install libsvnclientadapter-java and any other packages on which it depends.

Package Data

Packagelibsvnclientadapter-java
Version1.10.3-4
MaintainerUbuntu Developers
DescriptionHigh-level Java API for Subversion (library)
Distroubuntu
Releaseyakkety
Repouniverse
Sectionuniverse/java

Dependencies