Installlion's Logo

Installlion.com

How To Install toppler on yakkety

To install toppler just follow these instructions.

Install toppler

clone of the "Nebulus" game on old 8 and 16 bit machines Ubuntu 16.10 universe/games 1.1.6-2

sudo apt-get install toppler

Which will install toppler and any other packages on which it depends.

Package Data

Package toppler
Version 1.1.6-2
Maintainer Ubuntu Developers
Description clone of the "Nebulus" game on old 8 and 16 bit machines
Distro ubuntu
Release yakkety
Repo universe
Section universe/games

Dependencies