Installlion's Logo

Installlion.com

How To Install twinkle on yakkety

To install twinkle just follow these instructions.

Install twinkle

Voice over Internet Protocol (VoIP) SIP Phone (GUI) Ubuntu 16.10 universe/comm 1:1.10.0+dfsg-1build1

sudo apt-get install twinkle

Which will install twinkle and any other packages on which it depends.

Package Data

Package twinkle
Version 1:1.10.0+dfsg-1build1
Maintainer Ubuntu Developers
Description Voice over Internet Protocol (VoIP) SIP Phone (GUI)
Distro ubuntu
Release yakkety
Repo universe
Section universe/comm

Dependencies